Abonnez-vous pour 1€

Attention si vous utilisez Google Chrome: le groupe met en garde contre une faille de sécurité «critique»!

Attention si vous utilisez Google Chrome: le groupe met en garde contre une faille de sécurité «critique»!
123RF

Attention si vous utilisez Google Chrome. Google a révélé qu’une faille de sécurité « critique » pourrait exposer ses utilisateurs à des cyberattaques. L’information est rapportée par nos confrères du Sun.

Pour se protéger, le groupe conseille à tous ses utilisateurs de mettre rapidement à jour leur moteur de recherche Google Chrome. Une nouvelle mise à jour est déployée cette semaine pour corriger les failles. Au total, 36 « vulnérabilités » ont été détectées par Google, dont une est jugée « critique ».

Exposant le navigateur à des logiciels malveillants ou cybercriminels, les failles « critiques » nécessitent généralement une correction urgente du développeur. Si Google a révélé ces failles de sécurité, le géant informatique n’a pas communiqué d’avantage de détails sur ce que les hackers pourraient faire grâce à la faille.

La mise à jour, Chrome 88, inclut plusieurs améliorations de stabilité et des performances. Elle contient aussi une nouvelle section « Vérifier les mots de passe », qui détectera si certains de vos mots de passe sont compromis ou faibles.

Pour mettre à jour Google Chrome, il vous suffit d’ouvrir votre navigateur et de cliquer sur l’icône Plus en haut à droit. Vous devriez ensuite voir apparaître une option « Mettre à jour Google Chrome ». Si cette dernière n’apparaît pas, vous utilisez déjà la dernière version du navigateur. Une fois que la mise à jour est faite, il faut relancer le navigateur.

Notre sélection vidéo